summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/legion/legion-17.05.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-17.08.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-17.10.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-18.02.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-18.05.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-18.12.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-19.06.0.ebuild2
-rw-r--r--sys-cluster/legion/legion-9999.ebuild2
8 files changed, 8 insertions, 8 deletions
diff --git a/sys-cluster/legion/legion-17.05.0.ebuild b/sys-cluster/legion/legion-17.05.0.ebuild
index 877107e05d74..d54f220af2c9 100644
--- a/sys-cluster/legion/legion-17.05.0.ebuild
+++ b/sys-cluster/legion/legion-17.05.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-17.08.0.ebuild b/sys-cluster/legion/legion-17.08.0.ebuild
index 53146a74ea42..b2a4fc2de9c9 100644
--- a/sys-cluster/legion/legion-17.08.0.ebuild
+++ b/sys-cluster/legion/legion-17.08.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-17.10.0.ebuild b/sys-cluster/legion/legion-17.10.0.ebuild
index 53146a74ea42..b2a4fc2de9c9 100644
--- a/sys-cluster/legion/legion-17.10.0.ebuild
+++ b/sys-cluster/legion/legion-17.10.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-18.02.0.ebuild b/sys-cluster/legion/legion-18.02.0.ebuild
index 53146a74ea42..b2a4fc2de9c9 100644
--- a/sys-cluster/legion/legion-18.02.0.ebuild
+++ b/sys-cluster/legion/legion-18.02.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-18.05.0.ebuild b/sys-cluster/legion/legion-18.05.0.ebuild
index 3ff65e83c9c9..c9eb5be36ea1 100644
--- a/sys-cluster/legion/legion-18.05.0.ebuild
+++ b/sys-cluster/legion/legion-18.05.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-18.12.0.ebuild b/sys-cluster/legion/legion-18.12.0.ebuild
index 3ff65e83c9c9..c9eb5be36ea1 100644
--- a/sys-cluster/legion/legion-18.12.0.ebuild
+++ b/sys-cluster/legion/legion-18.12.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-19.06.0.ebuild b/sys-cluster/legion/legion-19.06.0.ebuild
index 3ff65e83c9c9..c9eb5be36ea1 100644
--- a/sys-cluster/legion/legion-19.06.0.ebuild
+++ b/sys-cluster/legion/legion-19.06.0.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else
diff --git a/sys-cluster/legion/legion-9999.ebuild b/sys-cluster/legion/legion-9999.ebuild
index 3ff65e83c9c9..c9eb5be36ea1 100644
--- a/sys-cluster/legion/legion-9999.ebuild
+++ b/sys-cluster/legion/legion-9999.ebuild
@@ -7,7 +7,7 @@ inherit cmake-utils
DESCRIPTION="A data-centric parallel programming system"
HOMEPAGE="https://legion.stanford.edu/"
-if [[ $PV = 9999 ]]; then
+if [[ ${PV} = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://StanfordLegion/${PN}.git https://github.com/StanfordLegion/${PN}.git"
else