summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/fetchlog/fetchlog-1.4-r1.ebuild (renamed from app-admin/fetchlog/fetchlog-1.4.ebuild)6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-admin/fetchlog/fetchlog-1.4.ebuild b/app-admin/fetchlog/fetchlog-1.4-r1.ebuild
index e302d890cccd..0893accd6e63 100644
--- a/app-admin/fetchlog/fetchlog-1.4.ebuild
+++ b/app-admin/fetchlog/fetchlog-1.4-r1.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
+EAPI=6
+
inherit toolchain-funcs
DESCRIPTION="Displays the last new messages of a logfile"
@@ -29,7 +31,7 @@ pkg_preinst() {
src_compile() {
# Links the .c file straight to the binary
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}" || die
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
}
src_install() {