summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/python-prctl/python-prctl-1.7.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/python-prctl/python-prctl-1.7.ebuild b/dev-python/python-prctl/python-prctl-1.7.ebuild
index 853ab34592b5..c9e28fe39342 100644
--- a/dev-python/python-prctl/python-prctl-1.7.ebuild
+++ b/dev-python/python-prctl/python-prctl-1.7.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
+DISTUTILS_USE_SETUPTOOLS=no
PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -15,7 +17,4 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND="sys-libs/libcap"
-
-DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"