summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pexpect/pexpect-4.6.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pexpect/pexpect-4.6.0.ebuild b/dev-python/pexpect/pexpect-4.6.0.ebuild
index 24350bf1a2ca..d5596edcb12c 100644
--- a/dev-python/pexpect/pexpect-4.6.0.ebuild
+++ b/dev-python/pexpect/pexpect-4.6.0.ebuild
@@ -27,7 +27,7 @@ python_compile_all() {
}
python_test() {
- py.test tests || die "Tests fail with ${EPYTHON}"
+ pytest -vv tests || die "Tests fail with ${EPYTHON}"
}
python_install_all() {