summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/spice-vdagent/spice-vdagent-0.21.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/app-emulation/spice-vdagent/spice-vdagent-0.21.0.ebuild b/app-emulation/spice-vdagent/spice-vdagent-0.21.0.ebuild
index ea8f4936384e..ead55ae36cb2 100644
--- a/app-emulation/spice-vdagent/spice-vdagent-0.21.0.ebuild
+++ b/app-emulation/spice-vdagent/spice-vdagent-0.21.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit autotools linux-info
+inherit autotools linux-info tmpfiles
DESCRIPTION="SPICE VD Linux Guest Agent"
HOMEPAGE="https://www.spice-space.org/"
@@ -60,3 +60,7 @@ src_install() {
newinitd "${FILESDIR}/${PN}.initd-4" "${PN}"
newconfd "${FILESDIR}/${PN}.confd-2" "${PN}"
}
+
+pkg_postinst() {
+ tmpfiles_process spice-vdagentd.conf
+}