summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/hypothesis/hypothesis-4.57.1.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-5.1.5.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hypothesis/hypothesis-4.57.1.ebuild b/dev-python/hypothesis/hypothesis-4.57.1.ebuild
index 996a19c65c46..f88fa930f933 100644
--- a/dev-python/hypothesis/hypothesis-4.57.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-4.57.1.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
@@ -24,7 +25,6 @@ RDEPEND="
>=dev-python/sortedcontainers-2.1.0[${PYTHON_USEDEP}]
"
BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
${RDEPEND}
dev-python/mock[${PYTHON_USEDEP}]
diff --git a/dev-python/hypothesis/hypothesis-5.1.5.ebuild b/dev-python/hypothesis/hypothesis-5.1.5.ebuild
index 24078c547ce7..963f87ee74a0 100644
--- a/dev-python/hypothesis/hypothesis-5.1.5.ebuild
+++ b/dev-python/hypothesis/hypothesis-5.1.5.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
@@ -24,7 +25,6 @@ RDEPEND="
>=dev-python/sortedcontainers-2.1.0[${PYTHON_USEDEP}]
"
BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
${RDEPEND}
dev-python/mock[${PYTHON_USEDEP}]