summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/pecl-event/pecl-event-2.5.3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-php/pecl-event/pecl-event-2.5.3.ebuild b/dev-php/pecl-event/pecl-event-2.5.3.ebuild
index 2c5099e330ae..58c7b228d6a2 100644
--- a/dev-php/pecl-event/pecl-event-2.5.3.ebuild
+++ b/dev-php/pecl-event/pecl-event-2.5.3.ebuild
@@ -8,7 +8,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="no"
DOCS=( README.md )
-USE_PHP="php7-1 php7-2 php7-3"
+USE_PHP="php7-1 php7-2 php7-3 php7-4"
inherit php-ext-pecl-r3
@@ -26,7 +26,8 @@ DEPEND="
)
php_targets_php7-1? ( dev-lang/php:7.1[sockets?] )
php_targets_php7-2? ( dev-lang/php:7.2[sockets?] )
- php_targets_php7-3? ( dev-lang/php:7.3[sockets?] )"
+ php_targets_php7-3? ( dev-lang/php:7.3[sockets?] )
+ php_targets_php7-4? ( dev-lang/php:7.4[sockets?] )"
RDEPEND="
${DEPEND}