summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/hglib/hglib-2.1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/hglib/hglib-2.1.ebuild b/dev-python/hglib/hglib-2.1.ebuild
index bdcfa5b8738e..9a0b6110cc0d 100644
--- a/dev-python/hglib/hglib-2.1.ebuild
+++ b/dev-python/hglib/hglib-2.1.ebuild
@@ -17,7 +17,7 @@ SRC_URI="mirror://pypi/p/${MY_PN}/${MY_P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="examples test"
+IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=">=dev-vcs/mercurial-2.4.2"
@@ -33,6 +33,9 @@ python_test() {
}
python_install_all() {
- use examples && local EXAMPLES=( examples/stats.py )
+ docinto examples
+ dodoc -r examples/stats.py
+ docompress -x /usr/share/doc/${PF}/examples
+
distutils-r1_python_install_all
}