summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/mamba/Manifest1
-rw-r--r--dev-python/mamba/mamba-0.11.2-r1.ebuild44
2 files changed, 0 insertions, 45 deletions
diff --git a/dev-python/mamba/Manifest b/dev-python/mamba/Manifest
index 86c604dbd871..89349607d497 100644
--- a/dev-python/mamba/Manifest
+++ b/dev-python/mamba/Manifest
@@ -1,2 +1 @@
-DIST mamba-0.11.2.gh.tar.gz 37370 BLAKE2B 90228aa9668c5c79161aee79d92a9409e5df5d9d71b94f2ae8401ec5eea32ed45cf1b1a72eb596b6e24f140bf053bca4cec848830ae83c24b108ddb4a2bcd148 SHA512 8ca6207c9df7b3388db8ecabd13456e54d8811c24f695ccc638c90bb2c975268f9e803533808f9b099651ee4744376fad3b58eaa84a6c97605631368f979915c
DIST mamba-0.11.3.gh.tar.gz 37456 BLAKE2B e7e9fc53783cf238745d6d97f335443a569d3a88e4a26fb74c024f305eca707b3d73ea1d23d8a9b2d3463be0c31bfa1f30a6d2ec1ded58c6140909591fe961b8 SHA512 0d4ee434ff2a42dc95a8a5c94980fa224652e38b1ed7e617383882b38a8327861464424f78fb46b2f3e08dabb241bb0e1e9e6734dd68376a43bc3a5b41c01d8c
diff --git a/dev-python/mamba/mamba-0.11.2-r1.ebuild b/dev-python/mamba/mamba-0.11.2-r1.ebuild
deleted file mode 100644
index 0f5247cb1acf..000000000000
--- a/dev-python/mamba/mamba-0.11.2-r1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python test runner born under the banner of Behavior Driven Development"
-HOMEPAGE="
- https://nestorsalceda.com/mamba/
- https://github.com/nestorsalceda/mamba/
- https://pypi.org/project/mamba/
-"
-SRC_URI="
- https://github.com/nestorsalceda/mamba/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/clint-0.3.1[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.7.1[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- >=dev-python/doublex-expects-0.7.0_rc1[${PYTHON_USEDEP}]
- >=dev-python/expects-0.8.0_rc2[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_sphinx docs --no-autodoc
-
-python_test() {
- "${EPYTHON}" -m mamba.cli || die "Tests failed under ${EPYTHON}"
-}