summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-java/openjdk/openjdk-17_p35.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/openjdk/openjdk-17_p35.ebuild b/dev-java/openjdk/openjdk-17_p35.ebuild
index 6160f6ab5213..4a3c37acc0fb 100644
--- a/dev-java/openjdk/openjdk-17_p35.ebuild
+++ b/dev-java/openjdk/openjdk-17_p35.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-inherit autotools check-reqs eapi7-ver flag-o-matic java-pkg-2 java-vm-2 multiprocessing pax-utils toolchain-funcs
+inherit check-reqs eapi7-ver flag-o-matic java-pkg-2 java-vm-2 multiprocessing pax-utils toolchain-funcs
MY_PV="${PV//_p/+}"
SLOT="$(ver_cut 1)"
@@ -263,7 +263,7 @@ pkg_postinst() {
if use gentoo-vm ; then
ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
ewarn "recognised by the system. This will almost certainly break"
- ewarn "many java ebuilds as they are not ready for openjdk-11"
+ ewarn "many java ebuilds as they are not ready for openjdk-${SLOT}"
else
ewarn "The experimental gentoo-vm USE flag has not been enabled so this JDK"
ewarn "will not be recognised by the system. For example, simply calling"