summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/twisted/twisted-16.6.0-r3.ebuild6
-rw-r--r--dev-python/twisted/twisted-17.1.0-r2.ebuild8
-rw-r--r--dev-python/twisted/twisted-17.9.0.ebuild6
3 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/twisted/twisted-16.6.0-r3.ebuild b/dev-python/twisted/twisted-16.6.0-r3.ebuild
index 069753121ebd..d63d82996b28 100644
--- a/dev-python/twisted/twisted-16.6.0-r3.ebuild
+++ b/dev-python/twisted/twisted-16.6.0-r3.ebuild
@@ -12,8 +12,8 @@ TWISTED_P="${TWISTED_PN}-${PV}"
TWISTED_RELEASE=$(get_version_component_range 1-2 "${PV}")
DESCRIPTION="An asynchronous networking framework written in Python"
-HOMEPAGE="http://www.twistedmatrix.com/"
-SRC_URI="http://twistedmatrix.com/Releases/${TWISTED_PN}"
+HOMEPAGE="https://www.twistedmatrix.com/trac/"
+SRC_URI="https://twistedmatrix.com/Releases/${TWISTED_PN}"
SRC_URI="${SRC_URI}/${TWISTED_RELEASE}/${TWISTED_P}.tar.bz2
https://dev.gentoo.org/~mgorny/dist/twisted-regen-cache.gz"
@@ -96,7 +96,7 @@ python_prepare_all() {
python_compile() {
if ! python_is_python3; then
# Needed to make the sendmsg extension work
- # (see http://twistedmatrix.com/trac/ticket/5701 )
+ # (see https://twistedmatrix.com/trac/ticket/5701 )
local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
local -x CXXFLAGS="${CXXFLAGS} -fno-strict-aliasing"
fi
diff --git a/dev-python/twisted/twisted-17.1.0-r2.ebuild b/dev-python/twisted/twisted-17.1.0-r2.ebuild
index 13b750e8a743..a3283137b4cd 100644
--- a/dev-python/twisted/twisted-17.1.0-r2.ebuild
+++ b/dev-python/twisted/twisted-17.1.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -12,8 +12,8 @@ TWISTED_P="${TWISTED_PN}-${PV}"
TWISTED_RELEASE=$(get_version_component_range 1-2 "${PV}")
DESCRIPTION="An asynchronous networking framework written in Python"
-HOMEPAGE="http://www.twistedmatrix.com/"
-SRC_URI="http://twistedmatrix.com/Releases/${TWISTED_PN}"
+HOMEPAGE="https://www.twistedmatrix.com/trac/"
+SRC_URI="https://twistedmatrix.com/Releases/${TWISTED_PN}"
SRC_URI="${SRC_URI}/${TWISTED_RELEASE}/${TWISTED_P}.tar.bz2
https://dev.gentoo.org/~mgorny/dist/twisted-regen-cache.gz"
@@ -97,7 +97,7 @@ python_prepare_all() {
python_compile() {
if ! python_is_python3; then
# Needed to make the sendmsg extension work
- # (see http://twistedmatrix.com/trac/ticket/5701 )
+ # (see https://twistedmatrix.com/trac/ticket/5701 )
local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
local -x CXXFLAGS="${CXXFLAGS} -fno-strict-aliasing"
fi
diff --git a/dev-python/twisted/twisted-17.9.0.ebuild b/dev-python/twisted/twisted-17.9.0.ebuild
index d6a8eadca42d..04ba3d76736f 100644
--- a/dev-python/twisted/twisted-17.9.0.ebuild
+++ b/dev-python/twisted/twisted-17.9.0.ebuild
@@ -12,8 +12,8 @@ TWISTED_P="${TWISTED_PN}-${PV}"
TWISTED_RELEASE=$(get_version_component_range 1-2 "${PV}")
DESCRIPTION="An asynchronous networking framework written in Python"
-HOMEPAGE="http://www.twistedmatrix.com/"
-SRC_URI="http://twistedmatrix.com/Releases/${TWISTED_PN}"
+HOMEPAGE="https://www.twistedmatrix.com/trac/"
+SRC_URI="https://twistedmatrix.com/Releases/${TWISTED_PN}"
SRC_URI="${SRC_URI}/${TWISTED_RELEASE}/${TWISTED_P}.tar.bz2
https://dev.gentoo.org/~mgorny/dist/twisted-regen-cache.gz"
@@ -103,7 +103,7 @@ python_prepare_all() {
python_compile() {
if ! python_is_python3; then
# Needed to make the sendmsg extension work
- # (see http://twistedmatrix.com/trac/ticket/5701 )
+ # (see https://twistedmatrix.com/trac/ticket/5701 )
local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
local -x CXXFLAGS="${CXXFLAGS} -fno-strict-aliasing"
fi