summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-shells/rrs/rrs-1.70.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/app-shells/rrs/rrs-1.70.ebuild b/app-shells/rrs/rrs-1.70.ebuild
deleted file mode 100644
index dd118c129ce7..000000000000
--- a/app-shells/rrs/rrs-1.70.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-inherit eutils toolchain-funcs
-
-DESCRIPTION="Reverse Remote Shell"
-HOMEPAGE="http://freecode.com/projects/rrs"
-SRC_URI="http://www.cycom.se/uploads/36/19/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE="ssl"
-
-DEPEND="ssl? ( dev-libs/openssl )"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- epatch "${FILESDIR}"/${P}-asneeded.patch
-}
-
-src_compile() {
- local target=""
- use ssl || target="-nossl"
-
- sed -i -e "s/-s //g" Makefile || die
- emake generic${target} CFLAGS="${CFLAGS}" LDEXTRA="${LDFLAGS}" \
- CC="$(tc-getCC)" || die "emake failed"
-}
-
-src_install() {
- dobin rrs || die
- dodoc CHANGES README
- doman rrs.1
-}