summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-mail/getmail/Manifest1
-rw-r--r--net-mail/getmail/getmail-5.13.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/getmail/Manifest b/net-mail/getmail/Manifest
index df02c5b5f8b9..8a67fc73ff08 100644
--- a/net-mail/getmail/Manifest
+++ b/net-mail/getmail/Manifest
@@ -1,2 +1,3 @@
+DIST getmail-5.13.tar.gz 199073 BLAKE2B 94c73af47b95a0cc2d2eed64ac90b69829440c8209cb3b65e09d9f73d49f246650ec6760207a4717934cb39d1b9922cea73dee3ca64b87bc5096475d3b9e978d SHA512 398b1adf1bc4f90f98ca7154abad9d0769c4a6d0cccd6102ea992c97eff843f6a9f0a57f3a944bc17c3b664fe8d6c9d7f9da5be343be658afa36b1bb582ac347
DIST getmail-5.6.tar.gz 197360 BLAKE2B 0833933c4dd4b0b7962070dd3d6738b2c7336f359ca9e40e6febbeaffc6cea6942e4271de6cd3053447af94cc7fd189a25beb99c81d2d1221f1c478807dd7c33 SHA512 7ee34f214ab4d98d1b34e46abba61561133f27edf1f64bb9c5d5f671e6944724d1773234bd8ab626607b732cc54fd335cbfcb69fdff8f4d8fcdb33108b25bafd
DIST getmail-5.8.tar.gz 197874 BLAKE2B d5d236c03f1ea5620e773ff47203fe707e7c96bd4267b0267afc8681c3ab4015b291b08967ed0c05a2a1c82bca904236be550bd95d14f781445daf86a9ab6a87 SHA512 8469bc81fb0df4eeb27620b2cc472919bd441cbcb860a0f56b6d2433d22c85a0a326c86e1f566cd2a9d0acc0680d03b84f62cdfd5b92ae0e5bf7293dfdfe466b
diff --git a/net-mail/getmail/getmail-5.13.ebuild b/net-mail/getmail/getmail-5.13.ebuild
new file mode 100644
index 000000000000..813ca4429c80
--- /dev/null
+++ b/net-mail/getmail/getmail-5.13.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="ssl?"
+
+inherit distutils-r1
+
+DESCRIPTION="A mail retriever with reliable Maildir and mbox delivery"
+HOMEPAGE="http://pyropus.ca/software/getmail/"
+SRC_URI="http://pyropus.ca/software/getmail/old-versions/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~ppc-macos ~x86-macos ~x64-solaris"
+IUSE="ssl"
+
+python_prepare_all() {
+ sed -i -e "s,'getmail-%s' % __version__,'${PF}'," \
+ -e "/docs\/COPYING/d" "${S}"/setup.py || die
+
+ distutils-r1_python_prepare_all
+}