summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-frameworks/kitemviews/Manifest1
-rw-r--r--kde-frameworks/kitemviews/kitemviews-5.81.0.ebuild30
2 files changed, 0 insertions, 31 deletions
diff --git a/kde-frameworks/kitemviews/Manifest b/kde-frameworks/kitemviews/Manifest
index 3ebb1c7b3b4..a2d50750397 100644
--- a/kde-frameworks/kitemviews/Manifest
+++ b/kde-frameworks/kitemviews/Manifest
@@ -1,3 +1,2 @@
DIST kitemviews-5.80.0.tar.xz 74884 BLAKE2B 5be886c8a9d7c90ca9726ed035deb5d5cc235bc4c27d998083e3da882aed22ec345f1e33a0d895ac9989966baa7849452f05db1acf848ab207b5c44b2dd2d67c SHA512 8fbee9fdb37bb3647420e73cb609c57614c8515423b098e70060d5a0a6d7744b0e78df802540fcd0bc0b676b3304a36b988ac2a60931b7f42703243499917785
-DIST kitemviews-5.81.0.tar.xz 74960 BLAKE2B 8aeaa3783eed73432ac0946aa3132f9e37f470cee24882bf78265f3c74d5340191745512b283bc502d1b589dfe2d6a99145041fb23eaae266df6528839a6e24b SHA512 71bc8bba4b13c2b282f8dcc3d11a227594644092dabc4b1f7b0c0eec059453bd1e72a85d9ee7a3b7d8a3180a017c842ab3e0dec514543ddca21b385595e86ade
DIST kitemviews-5.82.0.tar.xz 74908 BLAKE2B 0419be4239e07260606a8592a55bb16d4477d2a4f7b53aed5c50a872c6e32c35d62a550de5664cbd332f2d3be7b7f11dc6f50d983294b50649c8d5c9704e0054 SHA512 5b2d343331a99418e3f6030d5732d998149670c7d7075de3c0c7431b1855ef75ecd192838a8d2d5d10119eb4cfc397b0bcefff48dd11974cbd332d05bbb5799b
diff --git a/kde-frameworks/kitemviews/kitemviews-5.81.0.ebuild b/kde-frameworks/kitemviews/kitemviews-5.81.0.ebuild
deleted file mode 100644
index b8205a75255..00000000000
--- a/kde-frameworks/kitemviews/kitemviews-5.81.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-ECM_DESIGNERPLUGIN="true"
-QTMIN=5.15.2
-VIRTUALX_REQUIRED="test"
-inherit ecm kde.org
-
-DESCRIPTION="Framework providing additional widgets for item models"
-LICENSE="LGPL-2+"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
-IUSE="nls"
-
-BDEPEND="
- nls? ( >=dev-qt/linguist-tools-${QTMIN}:5 )
-"
-DEPEND="
- >=dev-qt/qtgui-${QTMIN}:5
- >=dev-qt/qtwidgets-${QTMIN}:5
-"
-RDEPEND="${DEPEND}"
-
-src_configure() {
- local mycmakeargs=(
- -DCMAKE_DISABLE_FIND_PACKAGE_PythonModuleGeneration=ON # bug 746866
- )
- ecm_src_configure
-}