summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-portage/command-not-found/Manifest1
-rw-r--r--app-portage/command-not-found/command-not-found-0.0.4.ebuild40
2 files changed, 0 insertions, 41 deletions
diff --git a/app-portage/command-not-found/Manifest b/app-portage/command-not-found/Manifest
index dc5340d26823..abd98307c6b6 100644
--- a/app-portage/command-not-found/Manifest
+++ b/app-portage/command-not-found/Manifest
@@ -1,2 +1 @@
-DIST command-not-found-0.0.4.tar.gz 10028 BLAKE2B b1740a01400ed0084ad22414a586926132d6c9e6994de50812cf885d947c4bd95e65d715bcbc8b13f173464a7896ff6b8ee95782ab8a18d5884aa338bffa28ae SHA512 1c0ed9d17f7cfa18b8d1a8fd914716f6e44dd514f79e92ea8d33e4b0ee8d2556ee23b8853d286993fe72a1bdf23fc656f276fe8264bf78fef83f045169efe7c2
DIST command-not-found-0.0.5.tar.gz 10045 BLAKE2B 5225fe4512516518172b1c7d25563488f26b359e0698a3352ebf2143dd7983fee2c44050e2b4abf72377780875436861855f0891bc10d429fba9bba695808bf3 SHA512 9125e168d64b7474f83d1bc8ed7f54ef332190d0d7325c281f1a041d47b23ce18170dff2fa3342468941cba7b0197821790ef5d1e9b8c1ee1f5a6ba1383b1005
diff --git a/app-portage/command-not-found/command-not-found-0.0.4.ebuild b/app-portage/command-not-found/command-not-found-0.0.4.ebuild
deleted file mode 100644
index 1859d6690bfe..000000000000
--- a/app-portage/command-not-found/command-not-found-0.0.4.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 2019-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit optfeature python-r1
-
-DESCRIPTION="Command-not-found handler for Gentoo"
-HOMEPAGE="https://github.com/AndrewAmmerlaan/command-not-found-gentoo"
-SRC_URI="https://github.com/AndrewAmmerlaan/command-not-found-gentoo/archive/${PV}.tar.gz
- -> ${P}.tar.gz"
-S="${WORKDIR}/${PN}-gentoo-${PV}"
-
-LICENSE="GPL-2+"
-SLOT="0"
-KEYWORDS="~amd64"
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-RDEPEND="${PYTHON_DEPS}"
-
-src_install() {
- python_foreach_impl python_doscript command-not-found
-
- insinto /etc/bash/bashrc.d
- doins command-not-found.sh
-
- einstalldocs
-}
-
-pkg_postinst() {
- elog "${PN} is automatically setup for app-shells/bash, see"
- elog " /usr/share/doc/${PF}/README.md"
- elog "for instructions on how to set it up for various other shells."
- elog
- optfeature "suggesting snaps providing the missing command" "app-containers/snapd"
- optfeature "suggesting ebuilds providing the missing command" "app-portage/pfl"
-}