summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/jupyter_client/Manifest1
-rw-r--r--dev-python/jupyter_client/jupyter_client-7.4.7.ebuild46
2 files changed, 0 insertions, 47 deletions
diff --git a/dev-python/jupyter_client/Manifest b/dev-python/jupyter_client/Manifest
index 3f3056b59c4f..245910868310 100644
--- a/dev-python/jupyter_client/Manifest
+++ b/dev-python/jupyter_client/Manifest
@@ -1,2 +1 @@
-DIST jupyter_client-7.4.7.tar.gz 328801 BLAKE2B 65cd336e99bc6378e78ad99a81907db037fe2271528b06942e056423d9f7e0d45ac595d4dbbb6eced2553d10e36c03e03bb4acc6c25273733043eecf7a3967fb SHA512 ae78496dc130f2188961e61d0874602eb2f8c57586b39377954c1c8247f4dd587eff8e8fd8aec7c8d76beddc661b2aa8f74eb8a37fc667112886232642733195
DIST jupyter_client-7.4.8.tar.gz 328958 BLAKE2B d05976563c5550ba46a9525c76dae325a107a664c7cc6711fc43333ea9ee747c4b69084e1f4d3118b0baa69bd42781bdd49ce59bf6e608f5520e82e295ffff2c SHA512 dc7eed72ac6c820448e6d8a96c2bee7964706ba608ecaddc8b8aa17f33727ffc04c5a509cd8d7ee78876ce646fc6a508bacdc7b07473555efdad9dd2960ad089
diff --git a/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild b/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild
deleted file mode 100644
index 66b6b39ccbbe..000000000000
--- a/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
-PYTHON_REQ_USE="threads(+)"
-
-inherit distutils-r1
-
-DESCRIPTION="Jupyter protocol implementation and client libraries"
-HOMEPAGE="
- https://jupyter.org/
- https://github.com/jupyter/jupyter_client/
- https://pypi.org/project/jupyter-client/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 hppa ~ia64 ~loong ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- dev-python/entrypoints[${PYTHON_USEDEP}]
- >=dev-python/jupyter_core-4.9.2[${PYTHON_USEDEP}]
- >=dev-python/nest_asyncio-1.5.4[${PYTHON_USEDEP}]
- >=dev-python/python-dateutil-2.8.2[${PYTHON_USEDEP}]
- >=dev-python/pyzmq-23.0[${PYTHON_USEDEP}]
- >=dev-python/tornado-6.0[${PYTHON_USEDEP}]
- dev-python/traitlets[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- >=dev-python/ipykernel-6.12[${PYTHON_USEDEP}]
- dev-python/ipython[${PYTHON_USEDEP}]
- >=dev-python/pytest-asyncio-0.18[${PYTHON_USEDEP}]
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- )
-"
-
-PATCHES=(
- "${FILESDIR}"/${PN}-7.0.6-test-timeout.patch
-)
-
-distutils_enable_tests pytest