summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-fs/eudev/eudev-3.2.2-r1.ebuild4
-rw-r--r--sys-fs/eudev/eudev-4.9999.ebuild8
-rw-r--r--sys-fs/eudev/eudev-9999.ebuild10
3 files changed, 11 insertions, 11 deletions
diff --git a/sys-fs/eudev/eudev-3.2.2-r1.ebuild b/sys-fs/eudev/eudev-3.2.2-r1.ebuild
index a2612d6b967d..cc3ac42f3f79 100644
--- a/sys-fs/eudev/eudev-3.2.2-r1.ebuild
+++ b/sys-fs/eudev/eudev-3.2.2-r1.ebuild
@@ -5,11 +5,11 @@ EAPI="6"
KV_min=2.6.39
-inherit autotools eutils linux-info multilib multilib-minimal user
+inherit autotools linux-info multilib multilib-minimal user
if [[ ${PV} = 9999* ]]; then
EGIT_REPO_URI="git://github.com/gentoo/eudev.git"
- inherit git-2
+ inherit git-r3
else
SRC_URI="https://dev.gentoo.org/~blueness/${PN}/${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
diff --git a/sys-fs/eudev/eudev-4.9999.ebuild b/sys-fs/eudev/eudev-4.9999.ebuild
index f508a58cca73..0f5b3af403fe 100644
--- a/sys-fs/eudev/eudev-4.9999.ebuild
+++ b/sys-fs/eudev/eudev-4.9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI="6"
KV_min=2.6.39
-inherit autotools eutils linux-info multilib multilib-minimal user
+inherit autotools linux-info multilib multilib-minimal user
if [[ ${PV} = 4.9999* ]]; then
EGIT_REPO_URI="git://github.com/gentoo/eudev.git"
@@ -90,7 +90,7 @@ src_prepare() {
sed -e 's/GROUP="dialout"/GROUP="uucp"/' -i rules/*.rules \
|| die "failed to change group dialout to uucp"
- epatch_user
+ eapply_user
eautoreconf
}
diff --git a/sys-fs/eudev/eudev-9999.ebuild b/sys-fs/eudev/eudev-9999.ebuild
index 593d3adabb79..89572f770d7a 100644
--- a/sys-fs/eudev/eudev-9999.ebuild
+++ b/sys-fs/eudev/eudev-9999.ebuild
@@ -1,15 +1,15 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI="6"
KV_min=2.6.39
-inherit autotools eutils linux-info multilib multilib-minimal user
+inherit autotools linux-info multilib multilib-minimal user
if [[ ${PV} = 9999* ]]; then
EGIT_REPO_URI="git://github.com/gentoo/eudev.git"
- inherit git-2
+ inherit git-r3
else
SRC_URI="https://dev.gentoo.org/~blueness/${PN}/${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
@@ -89,7 +89,7 @@ src_prepare() {
sed -e 's/GROUP="dialout"/GROUP="uucp"/' -i rules/*.rules \
|| die "failed to change group dialout to uucp"
- epatch_user
+ eapply_user
eautoreconf
}