summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/qtile/qtile-9999.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/x11-wm/qtile/qtile-9999.ebuild b/x11-wm/qtile/qtile-9999.ebuild
index 1968195aa2ef..0ab3dd72bc35 100644
--- a/x11-wm/qtile/qtile-9999.ebuild
+++ b/x11-wm/qtile/qtile-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1 virtualx
@@ -23,7 +23,9 @@ SLOT="0"
IUSE="test"
# docs require sphinxcontrib-blockdiag and sphinxcontrib-seqdiag
-RDEPEND="x11-libs/pango
+RDEPEND="
+ x11-libs/cairo[xcb]
+ x11-libs/pango
dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/cairocffi-0.7[${PYTHON_USEDEP}]
>=dev-python/cffi-1.1.0[${PYTHON_USEDEP}]