summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/dominate/Manifest1
-rw-r--r--dev-python/dominate/dominate-2.5.2.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/dominate/Manifest b/dev-python/dominate/Manifest
index 26f93d4ec408..dd1943184eec 100644
--- a/dev-python/dominate/Manifest
+++ b/dev-python/dominate/Manifest
@@ -1 +1,2 @@
DIST dominate-2.5.1.tar.gz 37524 BLAKE2B de210047127db4d078bece1d6c979fcc67897ff2f75ab4b949f03a1ef04832d6e2330063edc022704ad6b28fb6b38930b2e8d837c821ca39a697e1e915789f09 SHA512 85f25a1f2506bcb9ff9cdff699aabe7cfdd4ec690d53624b99642472299cb8b3947ce6f215ff913aa5a80e61d31b92c09f01f03c8f5b04e0d60b92098790953e
+DIST dominate-2.5.2.tar.gz 37704 BLAKE2B 1e55d1be457b6d1ea1f377734da3d48e7b400d6ee60093f09b42a8e094de3d303dd2285cf7883ddfbf5b47e6eaa7bd40194a945942c8afba8321f2fbdd0cb642 SHA512 d54d3b2c76e6e3d287715b2f583b3a8822a2d3556a549f728dd235bfc7c76159750cc78651d17cf8d3d5cb98929b2c54c2eae0861449882b0449235a7fbbdb55
diff --git a/dev-python/dominate/dominate-2.5.2.ebuild b/dev-python/dominate/dominate-2.5.2.ebuild
new file mode 100644
index 000000000000..02d0df2734d7
--- /dev/null
+++ b/dev-python/dominate/dominate-2.5.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="https://github.com/Knio/dominate"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest