summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/vagrant/files/vagrant.in2
-rw-r--r--app-emulation/vagrant/vagrant-2.1.5.ebuild4
-rw-r--r--app-emulation/vagrant/vagrant-2.2.2-r2.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/app-emulation/vagrant/files/vagrant.in b/app-emulation/vagrant/files/vagrant.in
index ee5e48c21541..86fa86fe5910 100644
--- a/app-emulation/vagrant/files/vagrant.in
+++ b/app-emulation/vagrant/files/vagrant.in
@@ -4,7 +4,7 @@
# Vagrant installation directory. This sets up proper environmental variables
# so that everything loads and compiles to proper directories.
-for r in ruby25 ruby24 ruby23; do
+for r in ruby25 ruby24; do
# not all ruby versions are guaranteed to be installed
if ! command -v "${r}" >/dev/null 2>&1; then
continue
diff --git a/app-emulation/vagrant/vagrant-2.1.5.ebuild b/app-emulation/vagrant/vagrant-2.1.5.ebuild
index 8bfe0ff326b6..509b0117225e 100644
--- a/app-emulation/vagrant/vagrant-2.1.5.ebuild
+++ b/app-emulation/vagrant/vagrant-2.1.5.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-USE_RUBY="ruby23 ruby24 ruby25"
+USE_RUBY="ruby24 ruby25"
RUBY_FAKEGEM_EXTRADOC="CHANGELOG.md README.md"
RUBY_FAKEGEM_GEMSPEC="vagrant.gemspec"
diff --git a/app-emulation/vagrant/vagrant-2.2.2-r2.ebuild b/app-emulation/vagrant/vagrant-2.2.2-r2.ebuild
index a2515b615840..92052b883076 100644
--- a/app-emulation/vagrant/vagrant-2.2.2-r2.ebuild
+++ b/app-emulation/vagrant/vagrant-2.2.2-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25"
+USE_RUBY="ruby24 ruby25"
RUBY_FAKEGEM_EXTRADOC="CHANGELOG.md README.md"
RUBY_FAKEGEM_GEMSPEC="vagrant.gemspec"