summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pychroot/pychroot-0.10.1.ebuild1
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild1
2 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/pychroot/pychroot-0.10.1.ebuild b/dev-python/pychroot/pychroot-0.10.1.ebuild
index 4f5fc21330e9..eaad97eb08ab 100644
--- a/dev-python/pychroot/pychroot-0.10.1.ebuild
+++ b/dev-python/pychroot/pychroot-0.10.1.ebuild
@@ -35,6 +35,7 @@ BDEPEND="
[[ ${PV} == *9999 ]] && BDEPEND+=" $(python_gen_any_dep 'dev-python/sphinx[${PYTHON_USEDEP}]')"
python_check_deps() {
+ [[ ${PV} == *9999 ]] || return 0
has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
}
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index 4f5fc21330e9..eaad97eb08ab 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -35,6 +35,7 @@ BDEPEND="
[[ ${PV} == *9999 ]] && BDEPEND+=" $(python_gen_any_dep 'dev-python/sphinx[${PYTHON_USEDEP}]')"
python_check_deps() {
+ [[ ${PV} == *9999 ]] || return 0
has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
}