summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/crun/crun-1.3.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/app-emulation/crun/crun-1.3.ebuild b/app-emulation/crun/crun-1.3.ebuild
index 29ed772f9849..6461366af873 100644
--- a/app-emulation/crun/crun-1.3.ebuild
+++ b/app-emulation/crun/crun-1.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit autotools python-any-r1
@@ -25,7 +25,10 @@ DEPEND="
systemd? ( sys-apps/systemd:= )
"
RDEPEND="${DEPEND}"
-BDEPEND="${PYTHON_DEPS}"
+BDEPEND="
+ ${PYTHON_DEPS}
+ virtual/pkgconfig
+"
# the crun test suite is comprehensive to the extent that tests will fail
# within a sandbox environment, due to the nature of the privileges