summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild23
1 files changed, 7 insertions, 16 deletions
diff --git a/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
index e17e46617c7e..355417cf972b 100644
--- a/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
+++ b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=0
+EAPI=7
inherit font
@@ -12,24 +12,15 @@ SRC_URI="mirror://sourceforge.jp/efont/5411/${P}.tar.bz2"
LICENSE="free-noncomm"
SLOT="0"
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE=""
+# Only installs fonts
+RESTRICT="strip binchecks"
-S=${WORKDIR}/${PN}-${PV:0:8}
+S="${WORKDIR}/${PN}-${PV:0:8}"
+DOCS="README.ja Changelog"
FONT_SUFFIX="ttf"
-DOCS="README.ja Changelog docs/README"
-
-# Only installs fonts
-RESTRICT="strip binchecks"
-
src_install() {
font_src_install
-
- cd docs
- local d
- for d in kappa20 k14goth ayu20gothic wadalab shinonome* naga10; do
- docinto $d
- dodoc $d/*
- done
+ dodoc -r docs/{README,kappa20,k14goth,ayu20gothic,wadalab,shinonome*,naga10}
}