summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/cron/cron-0-r3.ebuild')
-rw-r--r--acct-user/cron/cron-0-r3.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/acct-user/cron/cron-0-r3.ebuild b/acct-user/cron/cron-0-r3.ebuild
new file mode 100644
index 000000000000..44f715a89a0e
--- /dev/null
+++ b/acct-user/cron/cron-0-r3.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="A user for sys-process/cronbase"
+
+ACCT_USER_GROUPS=( "cron" )
+ACCT_USER_HOME="/var/spool/cron"
+ACCT_USER_ID="16"
+ACCT_USER_HOME_OWNER="root:cron"
+ACCT_USER_HOME_PERMS="0750"
+
+acct-user_add_deps