summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/mail/mail-0-r3.ebuild')
-rw-r--r--acct-user/mail/mail-0-r3.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/mail/mail-0-r3.ebuild b/acct-user/mail/mail-0-r3.ebuild
new file mode 100644
index 000000000000..b5cca0f3edc7
--- /dev/null
+++ b/acct-user/mail/mail-0-r3.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="Mail program user"
+ACCT_USER_ID=8
+ACCT_USER_HOME=/var/spool/mail
+ACCT_USER_HOME_OWNER=root:mail
+ACCT_USER_HOME_PERMS=03775
+ACCT_USER_GROUPS=( mail )
+
+acct-user_add_deps