summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/man/man-0.ebuild')
-rw-r--r--acct-user/man/man-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/man/man-0.ebuild b/acct-user/man/man-0.ebuild
new file mode 100644
index 000000000000..11e901f4e874
--- /dev/null
+++ b/acct-user/man/man-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="man user"
+ACCT_USER_ID=13
+ACCT_USER_HOME=/usr/share/man
+ACCT_USER_HOME_OWNER=root:root
+ACCT_USER_GROUPS=( man )
+ACCT_USER_SHELL=/bin/false
+
+acct-user_add_deps