summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/monkeyd')
-rw-r--r--acct-user/monkeyd/metadata.xml8
-rw-r--r--acct-user/monkeyd/monkeyd-0.ebuild14
2 files changed, 22 insertions, 0 deletions
diff --git a/acct-user/monkeyd/metadata.xml b/acct-user/monkeyd/metadata.xml
new file mode 100644
index 000000000000..d920e3ba3e56
--- /dev/null
+++ b/acct-user/monkeyd/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>blueness@gentoo.org</email>
+ <name>Anthony G. Basile</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/monkeyd/monkeyd-0.ebuild b/acct-user/monkeyd/monkeyd-0.ebuild
new file mode 100644
index 000000000000..22efad406d01
--- /dev/null
+++ b/acct-user/monkeyd/monkeyd-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="A user for www-servers/monkeyd"
+
+ACCT_USER_GROUPS=( "monkeyd" )
+ACCT_USER_HOME="/var/tmp/monkeyd"
+ACCT_USER_ID="149"
+
+acct-user_add_deps