summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/opendmarc/opendmarc-0-r1.ebuild')
-rw-r--r--acct-user/opendmarc/opendmarc-0-r1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/acct-user/opendmarc/opendmarc-0-r1.ebuild b/acct-user/opendmarc/opendmarc-0-r1.ebuild
new file mode 100644
index 000000000000..f7defc95688f
--- /dev/null
+++ b/acct-user/opendmarc/opendmarc-0-r1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 2019-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for mail-filter/opendmarc"
+
+ACCT_USER_ID=244
+ACCT_USER_GROUPS=( opendmarc )
+
+ACCT_USER_HOME="/var/lib/opendmarc"
+ACCT_USER_HOME_PERMS=0700
+
+acct-user_add_deps