summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/puppet/puppet-0-r1.ebuild')
-rw-r--r--acct-user/puppet/puppet-0-r1.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/puppet/puppet-0-r1.ebuild b/acct-user/puppet/puppet-0-r1.ebuild
new file mode 100644
index 000000000000..61230a8a6a60
--- /dev/null
+++ b/acct-user/puppet/puppet-0-r1.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for puppet services"
+ACCT_USER_ID=455
+ACCT_USER_HOME=/var/lib/puppet
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( puppet )
+
+acct-user_add_deps