summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/lib_users')
-rw-r--r--app-admin/lib_users/Manifest1
-rw-r--r--app-admin/lib_users/lib_users-0.14-r2.ebuild44
2 files changed, 0 insertions, 45 deletions
diff --git a/app-admin/lib_users/Manifest b/app-admin/lib_users/Manifest
index 3728a22a903d..07cb15959525 100644
--- a/app-admin/lib_users/Manifest
+++ b/app-admin/lib_users/Manifest
@@ -1,2 +1 @@
-DIST lib_users-0.14.tar.gz 25746 BLAKE2B 4aa2dbbd7c53be13f79988a62c7997f0787ea9b773fc57681a021ff75ba9ff0988ac3032b21150c4e4958849a6195df09d388b6341e1ac139f34ce9555786233 SHA512 533c6e8f486e58d0fd22aea9a30adf91c3a8340a8a3719f6374ddfa8120d402c8202ab8ceb0e78aedd46e3e5875795392ed40497a66d51de5c2ca6a275a1a777
DIST lib_users-0.15.tar.gz 25899 BLAKE2B e54dfe20cf5e3e3da3bddcf044cda36a5d51dec9baa808202d81ed0ef8a8b434b3c6f31a279b544308a32e6ebf91008ac2db49278da7624a6037ffdf1db309b6 SHA512 f9eab0d7c634602c496154dc20bd8374842df77c6abfaf69a0c34013f01c3a7541a006cb2b027539f6c088a55bea78682bf156723899d614f39ee48773fb9ea8
diff --git a/app-admin/lib_users/lib_users-0.14-r2.ebuild b/app-admin/lib_users/lib_users-0.14-r2.ebuild
deleted file mode 100644
index 3d25d62d3176..000000000000
--- a/app-admin/lib_users/lib_users-0.14-r2.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_{7..10} )
-
-inherit python-r1
-
-DESCRIPTION="Check for mapped libs and open files that are marked as deleted"
-HOMEPAGE="https://github.com/klausman/lib_users"
-SRC_URI="https://github.com/klausman/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ppc ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-DEPEND="${PYTHON_DEPS}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- )"
-RDEPEND="${PYTHON_DEPS}"
-
-src_test() {
- python_foreach_impl nosetests --verbosity=2
-}
-
-my_install() {
- python_newscript lib_users.py lib_users
- python_newscript fd_users.py fd_users
- # lib_users_util/ contains a test script we don't want, so do things by hand
- python_moduleinto lib_users_util
- python_domodule lib_users_util/common.py
- python_domodule lib_users_util/__init__.py
-}
-
-src_install() {
- python_foreach_impl my_install
- dodoc README.md TODO
-}