summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/lsyncd/lsyncd-2.1.5.ebuild')
-rw-r--r--app-admin/lsyncd/lsyncd-2.1.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-admin/lsyncd/lsyncd-2.1.5.ebuild b/app-admin/lsyncd/lsyncd-2.1.5.ebuild
new file mode 100644
index 000000000000..297ffb92114e
--- /dev/null
+++ b/app-admin/lsyncd/lsyncd-2.1.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Live Syncing (Mirror) Daemon"
+HOMEPAGE="http://code.google.com/p/lsyncd/"
+SRC_URI="http://lsyncd.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86 ~amd64-linux ~arm-linux ~x86-linux"
+
+CDEPEND=">=dev-lang/lua-5.1[deprecated]"
+DEPEND="${CDEPEND}
+ virtual/pkgconfig"
+RDEPEND="${CDEPEND}
+ net-misc/rsync"
+
+src_configure() {
+ econf --docdir="${EPREFIX}"/usr/share/doc/${P}
+}