summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/restart_services/restart_services-0.11.0.ebuild')
-rw-r--r--app-admin/restart_services/restart_services-0.11.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-admin/restart_services/restart_services-0.11.0.ebuild b/app-admin/restart_services/restart_services-0.11.0.ebuild
new file mode 100644
index 000000000000..6b1d9fd93ab9
--- /dev/null
+++ b/app-admin/restart_services/restart_services-0.11.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Tool to manage OpenRC services that need to be restarted"
+HOMEPAGE="http://dev.gentoo.org/~mschiff/restart_services/"
+SRC_URI="http://dev.gentoo.org/~mschiff/src/${PN}/${P}.tgz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ app-admin/lib_users
+ sys-apps/openrc
+"
+
+src_install() {
+ dosbin restart_services
+ doman restart_services.1
+ insinto /etc
+ doins restart_services.conf
+ dodoc README CHANGES
+}