summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/stow')
-rw-r--r--app-admin/stow/stow-2.2.2-r1.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/app-admin/stow/stow-2.2.2-r1.ebuild b/app-admin/stow/stow-2.2.2-r1.ebuild
index 31449528f33c..f0714cc61df9 100644
--- a/app-admin/stow/stow-2.2.2-r1.ebuild
+++ b/app-admin/stow/stow-2.2.2-r1.ebuild
@@ -4,6 +4,8 @@
EAPI=6
+inherit perl-functions
+
DESCRIPTION="GNU Stow is a symlink farm manager"
HOMEPAGE="https://www.gnu.org/software/stow/"
SRC_URI="mirror://gnu/stow/${P}.tar.gz"
@@ -19,3 +21,8 @@ DEPEND="dev-lang/perl
dev-perl/Test-Output
)"
RDEPEND="dev-lang/perl:="
+
+src_configure() {
+ perl_set_version
+ econf "--with-pmdir=${VENDOR_LIB}"
+}