summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/lib_users/Manifest1
-rw-r--r--app-admin/lib_users/lib_users-0.11-r1.ebuild44
2 files changed, 0 insertions, 45 deletions
diff --git a/app-admin/lib_users/Manifest b/app-admin/lib_users/Manifest
index bf7cc7901e77..d6d01f2b949d 100644
--- a/app-admin/lib_users/Manifest
+++ b/app-admin/lib_users/Manifest
@@ -1,2 +1 @@
-DIST lib_users-0.11.tar.gz 25660 BLAKE2B 8f5a827840d4074a0e8abd77e43f60eb09f199f58a2bde0c2bce7613d6ba1d9b12dd46adffa528ff351f54933c304f274abef9c35550d7af3519101dcec69d0a SHA512 a54fc8f57cffcd08e77e86eaf50ec6e68e45e1e9458e25e035af90e14be13980a400c4d264f70ef67e141e1d54581b0487b2b70dd084dc5840424221b46f644a
DIST lib_users-0.13.tar.gz 25704 BLAKE2B 895f8b721216339fe4306158bf6282353d79584573091cc4e7c63c8096a9f9cfe380a8bce7229f168e44fe5d3641ceb8c91bd751316a6c6a467ace4ec0dce723 SHA512 588af7068728810832bcf4d1526f271e255d07c75d152fb41844c66f3598a71e9a96bee3426b31b58cd26af889bc42c0a7248731fdfe3623fd4567d2b6b7275e
diff --git a/app-admin/lib_users/lib_users-0.11-r1.ebuild b/app-admin/lib_users/lib_users-0.11-r1.ebuild
deleted file mode 100644
index d4aca2e0ac61..000000000000
--- a/app-admin/lib_users/lib_users-0.11-r1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
-
-inherit python-r1
-
-DESCRIPTION="Check for mapped libs and open files that are marked as deleted"
-HOMEPAGE="https://github.com/klausman/lib_users"
-SRC_URI="https://github.com/klausman/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 ~arm hppa ppc ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-DEPEND="${PYTHON_DEPS}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/backports-unittest-mock[${PYTHON_USEDEP}]
- )"
-RDEPEND="${PYTHON_DEPS}"
-
-src_test() {
- python_foreach_impl nosetests --verbosity=2
-}
-
-my_install() {
- python_newscript lib_users.py lib_users
- python_newscript fd_users.py fd_users
- # lib_users_util/ contains a test script we don't want, so do things by hand
- python_moduleinto lib_users_util
- python_domodule lib_users_util/common.py
- python_domodule lib_users_util/__init__.py
-}
-
-src_install() {
- python_foreach_impl my_install
- dodoc README.md TODO
-}