summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/arj/arj-3.10.22-r7.ebuild')
-rw-r--r--app-arch/arj/arj-3.10.22-r7.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-arch/arj/arj-3.10.22-r7.ebuild b/app-arch/arj/arj-3.10.22-r7.ebuild
index 2cfa30f4cf93..ac01385b6ddb 100644
--- a/app-arch/arj/arj-3.10.22-r7.ebuild
+++ b/app-arch/arj/arj-3.10.22-r7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+inherit autotools toolchain-funcs
PATCH_LEVEL=15
MY_P="${PN}_${PV}"
@@ -47,5 +47,6 @@ src_prepare() {
src_configure() {
cd gnu || die 'failed to change to the "gnu" directory'
+ tc-export CC # Uses autoconf but not automake.
econf
}