summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/bzip3/bzip3-1.1.1.ebuild')
-rw-r--r--app-arch/bzip3/bzip3-1.1.1.ebuild41
1 files changed, 0 insertions, 41 deletions
diff --git a/app-arch/bzip3/bzip3-1.1.1.ebuild b/app-arch/bzip3/bzip3-1.1.1.ebuild
deleted file mode 100644
index 13c9cf6dec77..000000000000
--- a/app-arch/bzip3/bzip3-1.1.1.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit autotools
-
-DESCRIPTION="A better and stronger spiritual successor to BZip2"
-HOMEPAGE="https://github.com/kspalaiologos/bzip3"
-
-if [[ ${PV} == *9999* ]] ; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/kspalaiologos/${PN}.git"
-else
- SRC_URI="https://github.com/kspalaiologos/${PN}/archive/${PV}.tar.gz
- -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-fi
-
-LICENSE="LGPL-3+"
-SLOT="0"
-IUSE="static-libs"
-
-src_prepare() {
- default
- eautoreconf
-
- echo ${PV} > .tarball-version || die
-}
-
-src_configure() {
- econf $(use_enable static-libs static)
-}
-
-src_install() {
- default
-
- if ! use static-libs ; then
- find "${ED}" -type f -name '*.la' -delete || die
- fi
-}