summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/unshield/unshield-0.6_p20120308-r1.ebuild')
-rw-r--r--app-arch/unshield/unshield-0.6_p20120308-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-arch/unshield/unshield-0.6_p20120308-r1.ebuild b/app-arch/unshield/unshield-0.6_p20120308-r1.ebuild
index 778549dd9465..82270aef115d 100644
--- a/app-arch/unshield/unshield-0.6_p20120308-r1.ebuild
+++ b/app-arch/unshield/unshield-0.6_p20120308-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=4
+EAPI=5
inherit autotools eutils
DESCRIPTION="InstallShield CAB file extractor"
@@ -15,8 +15,8 @@ KEYWORDS="~amd64 ~hppa ~ppc ~x86"
IUSE="libressl static-libs"
RDEPEND="
- !libressl? ( dev-libs/openssl:0 )
- libressl? ( dev-libs/libressl )
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )
sys-libs/zlib"
DEPEND="${RDEPEND}"