summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/burn-cd/burn-cd-1.8.1.ebuild')
-rw-r--r--app-cdr/burn-cd/burn-cd-1.8.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-cdr/burn-cd/burn-cd-1.8.1.ebuild b/app-cdr/burn-cd/burn-cd-1.8.1.ebuild
new file mode 100644
index 000000000000..94129053a66e
--- /dev/null
+++ b/app-cdr/burn-cd/burn-cd-1.8.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit python-r1
+
+DESCRIPTION="Smart console frontend for the cdrkit/cdrtools & dvd+rw-tools"
+HOMEPAGE="https://github.com/aglyzov/burn-cd/"
+SRC_URI="https://github.com/aglyzov/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="${PYTHON_DEPS}"
+RDEPEND="${DEPEND}
+ virtual/cdrtools
+ app-cdr/dvd+rw-tools"
+
+src_install() {
+ newbin ${P} ${PN}
+ insinto /etc
+ newins dotburn-cd.conf burn-cd.conf
+}