summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/aescrypt/aescrypt-3.0.6b.ebuild')
-rw-r--r--app-crypt/aescrypt/aescrypt-3.0.6b.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-crypt/aescrypt/aescrypt-3.0.6b.ebuild b/app-crypt/aescrypt/aescrypt-3.0.6b.ebuild
index 1f5e2c60f1f8..5896bd8de385 100644
--- a/app-crypt/aescrypt/aescrypt-3.0.6b.ebuild
+++ b/app-crypt/aescrypt/aescrypt-3.0.6b.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=4
+EAPI=6
-inherit eutils toolchain-funcs flag-o-matic
+inherit toolchain-funcs flag-o-matic
DESCRIPTION="Advanced file encryption using AES"
HOMEPAGE="http://www.aescrypt.com/"
@@ -18,10 +18,10 @@ IUSE="static"
DEPEND=""
RDEPEND="${DEPEND}"
-src_prepare() {
- epatch "${FILESDIR}/${P}-build.patch"
- epatch "${FILESDIR}/${P}-iconv.patch"
-}
+PATCHES=(
+ "${FILESDIR}/${P}-build.patch"
+ "${FILESDIR}/${P}-iconv.patch"
+)
src_compile() {
if use static; then