summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/hashcat-utils/hashcat-utils-1.9.ebuild')
-rw-r--r--app-crypt/hashcat-utils/hashcat-utils-1.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-crypt/hashcat-utils/hashcat-utils-1.9.ebuild b/app-crypt/hashcat-utils/hashcat-utils-1.9.ebuild
new file mode 100644
index 000000000000..f6396ab52c84
--- /dev/null
+++ b/app-crypt/hashcat-utils/hashcat-utils-1.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="a set of small utilities that are useful in advanced password cracking"
+HOMEPAGE="https://github.com/hashcat/hashcat-utils"
+SRC_URI="https://github.com/hashcat/hashcat-utils/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${P}/src"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_install() {
+ for i in *.bin; do
+ newbin ${i} ${i/.bin}
+ done
+}