summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild')
-rw-r--r--app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild b/app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild
index 1c0e8dc2f60f..bc22e3b9faea 100644
--- a/app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild
+++ b/app-crypt/simple-tpm-pk11/simple-tpm-pk11-0.06.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -34,3 +34,12 @@ src_prepare() {
eapply_user
eautoreconf
}
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}