summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/stan/stan-0.4.1-r1.ebuild')
-rw-r--r--app-crypt/stan/stan-0.4.1-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/stan/stan-0.4.1-r1.ebuild b/app-crypt/stan/stan-0.4.1-r1.ebuild
new file mode 100644
index 000000000000..1cdd44155b48
--- /dev/null
+++ b/app-crypt/stan/stan-0.4.1-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit autotools eutils
+
+DESCRIPTION="Stan analyzes binary streams and calculates statistical information"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_prepare() {
+ eapply -p0 "${FILESDIR}/${P}-errno.patch"
+ # Update autotools deprecated file name and macro for bug 468750
+ mv configure.in configure.ac || die "configure rename failed"
+ sed -i \
+ -e "s/-O3/${CFLAGS}/" \
+ -e "s/AM_CONFIG_HEADER/AC_CONFIG_HEADERS/g" configure.ac || die
+ eautoreconf
+ default
+}