summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1.ebuild')
-rw-r--r--app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1.ebuild b/app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1.ebuild
new file mode 100644
index 000000000000..2d9eb9a3825e
--- /dev/null
+++ b/app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="GnuPG archive keys of the Ubuntu archive"
+HOMEPAGE="https://packages.debian.org/sid/ubuntu-keyring"
+SRC_URI="mirror://debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.orig.tar.xz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+
+S="${WORKDIR}"/${PN}
+
+DOCS=( changelog README )
+
+src_install() {
+ default
+ insinto /usr/share/keyrings/
+ doins keyrings/*.gpg
+}