summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild')
-rw-r--r--app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild b/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
new file mode 100644
index 000000000000..b8c0e5336c12
--- /dev/null
+++ b/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit unpacker
+
+DESCRIPTION="WordNet for dict"
+HOMEPAGE="https://wordnet.princeton.edu"
+SRC_URI="mirror://debian/pool/main/w/wordnet/dict-wn_${PV/_p/-}_all.deb"
+S="${WORKDIR}"
+LICENSE="Princeton"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 ~riscv sparc x86"
+
+RDEPEND=">=app-text/dictd-1.5.5"
+
+src_unpack() {
+ unpack_deb ${A}
+}
+
+src_install() {
+ insinto /usr/share/dict
+ doins usr/share/dictd/{wn.dict.dz,wn.index}
+}