summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild')
-rw-r--r--app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild b/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
index 41bace650608..731f3fb8d1af 100644
--- a/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
+++ b/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
@@ -68,7 +68,7 @@ src_compile() {
if use python; then
export PATH="$(qt5_get_bindir):${PATH}"
python_build() {
- pushd ${S} || die
+ pushd "${S}" || die
sip-build || die
popd || die
}
@@ -90,7 +90,7 @@ src_install() {
dolib.so libqhexedit.so*
if use python; then
python_install() {
- pushd ${S}/build || die
+ pushd "${S}"/build || die
emake INSTALL_ROOT="${D}" install
popd || die
}