summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/vim/vim-8.2.3582.ebuild')
-rw-r--r--app-editors/vim/vim-8.2.3582.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/app-editors/vim/vim-8.2.3582.ebuild b/app-editors/vim/vim-8.2.3582.ebuild
index 84b805495f27..cf406ca4b069 100644
--- a/app-editors/vim/vim-8.2.3582.ebuild
+++ b/app-editors/vim/vim-8.2.3582.ebuild
@@ -318,6 +318,12 @@ src_install() {
fperms a+x ${vimfiles}/macros/manpager.sh
fi
+ # Fix an issue of missing defaults.vim when USE=minimal.
+ if use minimal ; then
+ insinto ${vimfiles}
+ doins runtime/defaults.vim
+ fi
+
domenu runtime/vim.desktop
newbashcomp "${FILESDIR}"/${PN}-completion ${PN}