summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild')
-rw-r--r--app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild b/app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild
index ee87135b33ab..65a67d8c2b90 100644
--- a/app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild
+++ b/app-emulation/docker-swarm/docker-swarm-1.2.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -69,7 +69,7 @@ src_unpack() {
}
src_compile() {
- GOPATH="${S}" \
+ GOPATH="${S}" GOBIN="${S}/bin" \
go install -v -work -x ${EGO_BUILD_FLAGS} "${EGO_PN}"
[[ -x ${S}/bin/${PN#docker-} ]] || die
}