summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-eselect/eselect-fontconfig/eselect-fontconfig-20220403.ebuild')
-rw-r--r--app-eselect/eselect-fontconfig/eselect-fontconfig-20220403.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-eselect/eselect-fontconfig/eselect-fontconfig-20220403.ebuild b/app-eselect/eselect-fontconfig/eselect-fontconfig-20220403.ebuild
new file mode 100644
index 000000000000..0920df6dcf0c
--- /dev/null
+++ b/app-eselect/eselect-fontconfig/eselect-fontconfig-20220403.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="An eselect module to manage /etc/fonts/conf.d symlinks"
+HOMEPAGE="https://gitweb.gentoo.org/proj/eselect-fontconfig.git"
+SRC_URI="https://dev.gentoo.org/~sam/distfiles/${CATEGORY}/${PN}/fontconfig.eselect-${PV}.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~arm64-macos ~ppc-macos ~x64-macos ~x64-solaris"
+
+RDEPEND=">=app-admin/eselect-1.2.3"
+
+S=${WORKDIR}
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ newins fontconfig.eselect-${PV} fontconfig.eselect
+}