summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-eselect/eselect-pwsh/eselect-pwsh-0.1.1.ebuild')
-rw-r--r--app-eselect/eselect-pwsh/eselect-pwsh-0.1.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-eselect/eselect-pwsh/eselect-pwsh-0.1.1.ebuild b/app-eselect/eselect-pwsh/eselect-pwsh-0.1.1.ebuild
new file mode 100644
index 000000000000..d332b87be040
--- /dev/null
+++ b/app-eselect/eselect-pwsh/eselect-pwsh-0.1.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Eselect module for management of multiple pwsh versions"
+HOMEPAGE="https://gitlab.gentoo.org/dotnet/eselect-pwsh/"
+SRC_URI="https://gitlab.gentoo.org/dotnet/${PN}/-/archive/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 arm arm64"
+
+RDEPEND="app-admin/eselect"
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ doins pwsh.eselect
+}