summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild')
-rw-r--r--app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
index 1f5e7d08ada6..f7411584a948 100644
--- a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
+++ b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -40,5 +40,5 @@ src_configure() {
-DENABLE_GTK3=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}